Significant lag on platform
Incident Report for Crisis Text Line
Resolved
The immediate issue has been resolved. Work continues on addressing the original cause.
Posted Jun 16, 2022 - 07:53 UTC
Identified
We have observed an issue that may be causing significant performance issues on the platform and are rolling out a change to address the problem.
Posted Jun 16, 2022 - 07:16 UTC
This incident affected: Platform (by region) (United States).