Inability to pull conversations from the queue or send DMs
Incident Report for Crisis Text Line
Resolved
The platform is functioning normally, though we continue to investigate the cause of the outage.
Posted Apr 18, 2022 - 16:15 UTC
Update
We are seeing signs of recovery on the platform, direct messages are being processed more reliably and CCs should be able to take conversations. We are continuing to investigate the root cause.
Posted Apr 18, 2022 - 15:31 UTC
Investigating
We are investigating issues with sending internal messages and processing conversations on the platform.
Posted Apr 18, 2022 - 15:14 UTC
This incident affected: Platform (by region) (United States).