Facebook delivery errors
Incident Report for Crisis Text Line
Resolved
This issue should now be resolved. Thank you for your patience.
Posted Feb 24, 2022 - 04:30 UTC
Update
Facebook engineering teams are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 03:34 UTC
Update
Facebook engineering teams are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 01:05 UTC
Update
Facebook engineering teams are continuing to work on a fix for this issue.
Posted Feb 23, 2022 - 22:22 UTC
Update
Facebook engineering teams are continuing to work on a fix for this issue.
Posted Feb 23, 2022 - 18:15 UTC
Update
Facebook engineering teams are continuing to work on a fix for this issue
Posted Feb 23, 2022 - 16:20 UTC
Identified
We’re aware of an issue in Facebook Messenger API that may be impacting our service causing messages to and from Facebook to experience delivery errors. Facebook’s engineering teams are actively working to resolve the issue as quickly as possible.
Posted Feb 23, 2022 - 12:05 UTC
This incident affected: Platform (by region) (United States).