Significant lag on platform
Incident Report for Crisis Text Line
Resolved
This issue is now fully resolved and the platform has been performing as expected for 30 minutes.
Posted Jun 15, 2022 - 07:39 UTC
Monitoring
The issue has been resolved and the lag appears to be gone.
Posted Jun 15, 2022 - 07:21 UTC
Investigating
Lag seems to happen when taking a conversation using the "help another texter" button as well as the post-conversation survey.

We are looking into the issue and will update as soon as we have more info.
Posted Jun 15, 2022 - 06:39 UTC
This incident affected: Platform (by region) (United States).